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Introduction 
 
Excel, a very powerful spreadsheet application produced by the Microsoft Corporation, 
is now considered to be the industry standard for spreadsheets. Excel is also part of the Microsoft 
Office range of programs, which includes Word (a word processor), PowerPoint (a presentation 
package) and Access (a database). Computer spreadsheets can store, manipulate, analyze data, 
draw graphs and charts, as well as provide powerful database operations. Furthermore, 
frequently performed tasks can be automated by the use of macros. This User Guide has been 
designed to help you to get started with Excel; it covers all the basic operations and skills. 
 
System requirements 
 
The basic requirements to run Excel are any Pentium PC using Windows 95 or later with 16Mb of 
Ram. However, although Excel will run under such configuration, a Pentium machine with at least 
32Mb of RAM is recommended for more serious work. Excel can also be run on Macintosh 
computers, with the standard memory configuration, under either System 9 or System X. 
 
Starting Excel 
 
Excel can only be run from within Windows. To run Excel simply double click the left hand mouse 
button when the cursor is on the Excel Icon. 
 
Exiting Excel 
 
To exit from Excel, select Exit from the File menu using the left hand mouse button. You will be 
asked if you want to save changes that you have made to any documents. Choose the Yes 
button to save changes. Choose the No button to quit Excel without saving any changes. Choose 
the Cancel button to return to Excel without quitting. 
 
How to get help 
 
While you are using Excel you can get contextual help at any time by selecting the Help menu, 
Contents or press the F1 key. If you need assistance on using the help facility itself, select the 
Help menu, How to use Help within the Help window. For some menu commands the software 
can give graphical demonstrations of how to use or undertake particular operations. 
 
The spreadsheet 
 
The spreadsheet is comprised of three basic areas, namely the worksheet, the menu bar and the 
tool bar. The worksheet is made up of cells defined by row numbers (these run from 1 to 8192) 
and column letters (these run from A to IV). There are over two million cells on the spreadsheet, 
which can store text, numbers or formulae. 
 
Basic moves around the spreadsheet 
 
You can move around the spreadsheet using either the cursor keypad or the mouse. The cursor 
keypad can be used to move the cursor up, down, left and right using the arrow keys. The cursor 
can also be moved from anywhere on the spreadsheet to cell A1 by pressing the CTRL and 
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Home keys together. The toolbar and menu bar are activated by using the mouse to point to the 
area you wish to use and pressing the left hand mouse button. 
 
The menu bar 
 

 
The menu bar contains all the menus used to draw graphs, open files, save files, change the 
width of columns, copy and move blocks of information and much more. These menus are 
structured like a tree with secondary menus off the main menus and tertiary menus off the 
secondary menus. 
 
The toolbar 
 

 
The standard toolbar (which is shown above) is displayed across the top of the window below the 
menu bar to allow quick mouse access via its buttons to the most frequently used commands. 
This toolbar can be reposition, re-organized or extended by selecting it with the mouse pointer. 
 
Shortcut menus 
 
When you are more familiar with the spreadsheet, many commands can be accessed by the 
short-cut menus when you click the right hand mouse button. The shortcut menus contain the 
most useful commands for the cell, chart, or other objects that you have selected. A list of the 
more commonly used short-cut menus, are given in Appendix B at the end of this guide. When 
you become more familiar with using the spreadsheet the short-cut menus can be used to save 
time. 
 
Entering data 
 
Three types of data can be entered in any cell on the spreadsheet 
1. Text  any string of information proceeded by a ‘,’ or ^. This can be 

either a text string or number string, e.g. ‘Month or ‘50S 
2. Numbers any number, e.g. 12.89 or –500.3 
3.Formulae a special function used to undertake calculations, e.g. 

=SUM(C1..C10) This adds all the numbers in the cells 
C1 to C10 
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Basic formulae 
 
One major feature of using a spreadsheet is that basic calculations can be done between any 
cells which contain numerical data. Once the formulae has been entered into a cell the result will 
automatically update if any of the cells referred to in the formulae change. To add the numbers in 
cells A1 to A2, and then put the result in A3, move the cursor to cell A3, either by using the cursor 
keys or by pointing to it with the mouse and clicking the left mouse button once. Then type in the 
formula which must start with an = sign or a special function. 
 
 

 
Advanced or special formulae 
 
Over two hundred advanced formulae are available within Excel that allows the calculation of 
statistical, financial and mathematical functions (see Appendix A at the end of this Guide). Here is 
a list of the most common functions: 
 

 
Moving and copying blocks of data 
 
A very useful feature of spreadsheets is the ability to repeat frequently used operations by 
copying, or to change the appearance of the screen and printed output by moving things around. 
The process for copying or moving data on spreadsheets is very similar. 
 
Blocks 
Not only is it possible to copy or move a single item, or cell, but also it is possible to do the same 
for a collection of cells, or block. A block is a collection of adjoining cells forming a rectangle on 
the spreadsheet. This block is identified by the top left and bottom right cells. When written in 
formulae these two cell references are separated by two dots, for example: 
 

 
 
The block above would appear in formulae as B2..D3. 
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Defining blocks 
 
Blocks can be highlighted using the cursor keys or the mouse. 
With cursor keys: 
Move to any corner of the block. Hold down the shift key and use the cursor keys to move to the 
opposite corner of the block. As you move the current cell the block will appear in reverse 
highlighting. Release the shift key once the desired block is highlighted. 
 
With the mouse: 
The process is similar. Move the mouse to point at one of the corner cells and then press the left 
mouse button. Keep holding this down while moving the mouse to the opposite corner before 
releasing it. As with the cursor keys the defined block will appear reverse highlighted. This 
method of defining a block works best when the whole of the block is displayed on one screen. 
 
Moving a block 
 
A block may be moved or copied using a two-stage process. First the original block is highlighted 
and then it is either cut or copied from the spreadsheet by selecting the Cut or Copy option from 
the edit menu. The delete key will also have the same effect as the cut option. If no block is 
highlighted the action will be performed on the current cell. Once the block is in the clipboard it 
may be pasted as many times as desired to new locations in the spreadsheet using the paste 
icon or the Paste option from the Edit menu. The block will appear with the top left of the copied 
block being placed at the position of the current cell when the pasting was performed. 
 
Special note about copying formulae and fixing cells 
 
Excel will automatically update the referencing of formulae when the copy command is used, 
incrementing cell references. However, sometimes you do not want this to happen so the anchor 
or dollar command is used. A $ sign before a letter, in a formulae, will fix the column, a $ sign 
before the number will fix the row. So the formulae $A$2 will fix both the column and row i.e. the 
cell.  
 
Saving Files 
 
Excel will always ask you whether you wish to save any changes when you exit the spreadsheet. 
There will, however, be other times when you may wish to save the spreadsheet. It is good 
practice to save your work frequently and on more than one disk. This will protect you from 
computer failures and from errors which you introduce when trying new features or functions. It is 
always a good idea to save the spreadsheet before attempting to sort data since this process 
often produces unforeseen results and can be very difficult to undo.  
 
There are many ways of saving your work to a file. The easiest methods are to click on the icon 
which shows a floppy disk or to hold down the control button and type S on the keyboard, Ctrl + 
S. Both these methods will automatically save an existing file with the same name. They will, 
therefore, replace your previously saved version, so check that this new version is what you want 
before saving it. If you have never saved the file before, Excel will automatically ask you to 
specify the name you wish to give the file, its type and the drive on which you wish to save it. It is 
always worth saving your files onto one or more floppy disks, as well as the hard disk of your 
machine – if you have spent many hours 
 
Creating a spreadsheet the last thing you want to do is lose it all. To save it, point to the down 
arrow beside the drives box and highlight the option which says A: by clicking the left mouse 
button while pointing to it. Unless you have a special requirement for one particular file format, 
ignore the file type option; Excel will automatically select its own. You must, however, give the file 
a name. Try to make your names meaningful so that you can remember them in the future. You 
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don’t need to specify the file extension (the three characters following the full stop) as Excel will 
insert them automatically depending on the file type. Your Excel files will normally be given the 
extension .XLS. 
 
Occasionally you won’t want to replace an existing copy of your spreadsheet but you will want to 
add a similar copy to disk. In this case you will need to save the spreadsheet with a new name. 
The process to do this is slightly more complicated than before. Point to the File menu with the 
mouse, single click on it to reveal the options. There is a save option which will save the 
spreadsheet with its current name, as above, but there is also and option, Save As. If you choose 
this option Excel will always ask you for a file name, type and location. Type the new name and 
then double click the mouse or choose OK to save the file. You can also use the keyboard to 
save the file to a new name as above. Type Alt + F together to bring up the file menu. Then press 
A to choose the Save As option. 
Note that you can always select an option on these menus by typing the underlined character in 
the option description. 
 
Opening files 
 
Previously saved files may be opened and worked on again. Since Excel allows you to work on 
more than one spreadsheet at once, there are two possibilities. You may retrieve a file, which first 
closes any current files, or you may open a new file, which retains all current files until you either 
close them or exit from Excel. If the current file has been altered since it was last saved and you 
attempt to retrieve a file you will be warned that any changes that you made to the current file will 
lost if you proceed. You may choose to continue and lose your changes or cancel the retrieve 
command so that you can first save your current work. To retrieve an existing file, use the File 
menu. You can click on this menu at the top of the screen with the mouse or you may press Alt + 
F together. 
Choose the Open option by clicking the left mouse button while pointing to this option or by typing 
O on the keyboard. 
 
Drawing graphs 
 
Graphs provide a very effective means of presenting information. Excel has powerful charting 
facilities that allow professional-looking graphs to be produced very quickly and easily. Graphs 
may be produced in their own windows, separate from the data on which they are based, or they 
may be inserted into a spreadsheet to support the text and figures around them. 
 
Creating a new graph 
 
A graph can be created in one of two ways, either by selecting the Insert option on the menu bar 
and then selecting chart, or by using the chartwizard speed button icon on the tool bar. The 
chart wizard button looks like a bar chart. Once the chart option has been chosen there are five 
steps to creating a graph using data on the spreadsheet 
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Some of the most useful types of graphs are listed below: 
 

 
These are by no means the full range of options but will be adequate for most purposes. These 
options may be combined with a 90-degree rotation or displayed in two or three dimensions. 
 
Producing hard copies 
 
The simplest way to produce a hard copy of the spreadsheet is to highlight the part of the 
spreadsheet that you wish to print and then to select either the printer smart icon or to select the 
Print option from the File menu. The latter method requires you to type Alt + F followed by P. It is 
usually advisable to preview prior to printing. While it is not easy to spot small errors in a large 
print job from the screen it will eliminate the all too frequent simple errors such as not all the data 
fitting onto a printed page, or the inadvertent omission of column titles and row descriptions. The 
Print Preview option may be chosen immediately prior to printing by clicking the Print Preview 
button with the mouse or by typing P. Every page of printing will be available for viewing. Click the 
left and right arrows in the icon bar at the top of the preview screen with the mouse or use the 
Page Up and Page Down keys to move between pages. Use the plus and minus characters to 
zoom into or zoom out from the page and make the image larger or smaller. Alternatively point to 
the previewed page and click the left mouse button to zoom in, or the right mouse button to zoom 
out. Use the scroll bars at the side and below the previewed image, to move around the page. If 
you are happy with your previewed image and you have access to a printer press the printer icon 
to commence printing. 
It is also possible and preferable to choose to print by first choosing to preview the document 
prior to printing. This can be done by clicking the Print Preview icon in the tool bar or by 
choosing the Print Preview option from the File menu. To do this type Alt + F, followed by V. 
 
Setting up the page 
 
Access by selecting Page Setup from the File menu. Alt + F, followed by U. 
 
The report will normally start printing from the top left corner of the page but inset by the size of 
the margins. The size of these margins can be adjusted using the Page Set-up menu. In addition, 
you may type a brief Header and Footer text line, which will be printed on every page. You may 
choose to centre the print on the page or to reduce oversized reports so that they will fit within the 
designated pages. Note: Automatic scaling will never enlarge a print to fill a page but will 
frequently reduce it. If you wish to enlarge the printout, you may choose to scale the print 
manually by choosing a Scaling factor of more than 100 per cent. You may also specify whether 
you wish to print it in portrait or landscape layout. Portrait is taller than it is wide, like this 
document, whereas in landscape mode the print is rotated by 90 degrees so that the print is wider 
than it is tall. You also have a choice depending on the printer chosen for printing to select the 
paper size. 
 
Print options 
 
These are a further set of options which you may use to enhance the appearance of your printed 
output. These options may be accessed by pressing the spreadsheet type icon from the Print 
Preview screen. 
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You may wish to print a small section of your data but use headings option headings. You may 
choose to place gridlines between all cells, show the row numbers and column letters and even 
show the formulae used in each cell. 
 
Summary 
 
The basic areas covered in this document will help you get started with Excel, however it should 
be remembered that there is much more to this program than covered here. For more information 
there are a number of excellent books on Excel available in all leading retailers. 
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Appendix A 
 
Basic Mathematical Formulae 
 
There are a number of basic mathematical operations which can be used on the spreadsheet, as 
shown below: 
 

 
Example 

= ((B4+B6)/3)^2 
 
This formulae will add the number in cell B4 to the number in B6; divide the result by 3 and then 
raise this to the power of 2. 
 
The following mathematical symbols can be used in the conditional IF function. 
 

 
 
Special symbols 

 
The dollar symbol $ is used to fix the cell row or column when copying formulae around the 
spreadsheet. A $ in front of the letter will fixe the column (e.g.$A21), a $ in front of the number will 
fix the row (e.g. A$21). A $ sign in front of the letter and number will fix the cell (e.g. =$A$21). 
 
Special Functions 
 
There are over 300 different functions, which can be used on a spreadsheet to perform 
calculations. The simplest is the SUM function which will add up all the cells in the given range so 
=SUM(A2..B8) will add up all the cells in the range A2 to B8. The special functions break down 
into six major areas. 
 
1 Engineering 
2 Financial 
3 Database 
4 Statistical 
5 Mathematical 
6 Logical 
 
Users can use the Help system, within the spreadsheet, to find out more about the syntax of 
required commands and examples of their use. Some of the more common functions are listed 
below, however, this is not an exhaustive list. 
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Engineering 
 

 
Financial 
 
These functions are used to calculate financial values: 
 

 
 
Database 
 
These functions are like the statistical functions, except they take three arguments 
(Block, Column and Criteria) into account: 
 

 
 
Statistical 
 
These types of functions break down into two major areas, namely descriptive statistics and 
inferential statistics: 
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Mathematical 
 

 
Logical 
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Appendix B 
 
Short-Cut Menus 
 
This is a list of the more commonly used short-cut commands which can be accessed when you 
are using the spreadsheet. Some of these short-cut menus are also available in other Microsoft 
products such as Word for Windows, Access and PowerPoint. 
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